When I zoom in close the model disappears


the camera seem so big.

that happens when the target is getting too close, when the happens, zoom out a bit and use alt to zoom on, the target will be moved further.

it has effect tinily, so Is there another way ?

not sure how you are getting a tiny effect only, using alt avoids clipping completely, you might be doing something wrong then. maybe keep pressing alt untill you have finished zooming.

Hi -

Please use Zoom Target to correctly position the camera.
-wim

the problem is when you select a bunch of objects which are further apart, that will not help much.

although can to use now,but the camera is so big still and just zoom a little that change a lot.

Hi -

You’ll have to post the model in the state where the camera “is so big” for me to understand what you are doing…
-wim


thank you for your patience

Hello - are there objects in the scene far away from where the area you are trying to look? Try Zoom extents in Top for example. If so, hide or delete the distant objects.

-Pascal

I fixed the spelling in your topic title

thank you my english are not good

1 Like

i examined that huve not objects so far

Hello- please post the Rhino file, or send to tech@mcneel.com with a link back to this topic in your comments.

-Pascal

123.3dm (16.0 MB)
very thanks

Hello- thye camera and view seem OK here - is this what you expect?

Can you please run the SystemInfo command in Rhino and copy/paste the results here?

-Pascal

Rhino 7 SR16 2022-3-8 (Rhino 7, 7.16.22067.13001, Git hash:master @ aa7902c94c5aa33511e60d30f82b636be43bc85f)
License type: 试用版, 版本2022-03-08
License details: Cloud Zoo
Expires on: 2022-06-01

Windows 10.0.19044 SR0.0 or greater (Physical RAM: 16Gb)

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Non-hybrid graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 3060 Laptop GPU (NVidia) Memory: 6GB, Driver date: 2-10-2022 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 511.79
> Integrated accelerated graphics device with 4 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 2-10-2022
Driver Version: 30.0.15.1179
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 6 GB

Rhino plugins that do not ship with Rhino
D:\1-Tools\Rhino7 evaluate\Rhino7 evaluate\Plug-ins\Tibidabo\Tibidabo.rhp “Tibidabo”
D:\1-Tools\Rhino7 evaluate\Sunflower\Sunflower for Rhino\Sunflower 9.6 for Rhino 7.0\Sunflower.rhp “Sunflower” 9.6.0.0
D:\1-Tools\Rhino7 evaluate\XNurbsRhino 5.0\XNurbsRhino.rhp “XNurbs”
D:\1-Tools\Enscape\Bin64\Enscape.Rhino7.Plugin.dll “Enscape.Rhino7.Plugin” 0.0.21342.1351
D:\1-Tools\Rhino7 evaluate\Plug-ins\Tibidabo\Lands.rhp “Lands Design”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
D:\1-Tools\Rhino7 evaluate\Plug-ins\Commands.rhp “Commands” 7.16.22067.13001
D:\1-Tools\Rhino7 evaluate\Plug-ins\rdk.rhp “Renderer Development Kit”
D:\1-Tools\Rhino7 evaluate\Plug-ins\RhinoScript.rhp “RhinoScript”
D:\1-Tools\Rhino7 evaluate\Plug-ins\RPC.rhp “RPC”
D:\1-Tools\Rhino7 evaluate\Plug-ins\AnimationTools.rhp “AnimationTools”
D:\1-Tools\Rhino7 evaluate\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.16.22067.13001
D:\1-Tools\Rhino7 evaluate\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
D:\1-Tools\Rhino7 evaluate\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.16.22067.13001
D:\1-Tools\Rhino7 evaluate\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
D:\1-Tools\Rhino7 evaluate\Plug-ins\NamedSnapshots.rhp “Snapshots”
D:\1-Tools\Rhino7 evaluate\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.16.22067.13001
D:\1-Tools\Rhino7 evaluate\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.16.22067.13001
D:\1-Tools\Rhino7 evaluate\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
D:\1-Tools\Rhino7 evaluate\Plug-ins\Displacement.rhp “Displacement”
C:\Users\22269\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\PanelingTools\2021.3.2.446\PanelingTools.rhp “PanelingTools”
C:\Users\22269\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\SectionTools\2021.4.30.511\SectionTools.rhp “SectionTools”

Hello- please disable these plug-ins in Options > Plug-ins page then close and restart Rhino - does it behave better?If so, enable these one at a time and test until you see which plug-in is causing the problem.

-Pascal

2 Likes

thank you very mach, The problem was solved, the sunflower is source

2 Likes