When I export my Rhino model, it's invisible in lumion 8

unhandled

(Canaratcsa) #1

It’s actually all in the topic. I’m new to Rhino but not Lumion. I don’t think the problem is in Lumion. I have tried exporting 2 different models as collada file to lumion but both of them were invisible. Anyone faced with same problem ? I’m using Rhino 5 SR 14 and Lumion 8. Same happened when i tried lumion 6 too anyway. Any help will be appreciated thanks…


(Bergova Misa) #2

Hi,
I think that I have exactly the same problem as you have!
But I have created my model in Revit at first and then I exported into Rhino and design some things what I was not able to do in Revit and now I really need to export it into Lumion. I think I have tried everything what I could such as collada, 3ds, sat, … But! When I tried to export model from Revit to Lumion it works very-well but I need to add changes from Rhino file.
Is there anyone who has some solution? Please…


(Canaratcsa) #3

I couldn’t find any solution to this. I also created the model in Revit and then exported it into rhino because of the Rhino class. I needed to add some grasshopper designs. I recommend you to export it back to Revit and then export to Lumion. That works fine. But some geometries may cause some inaccuracies in the model, u may not see some designs like you should have in Lumion.


#4

I would try these steps one after another until you get a positive:

  1. export from a “shaded” view - therefore the render mesh is generated.
  2. explode all blocks and purge.
  3. mesh all surfaces and polysurfaces.

Cheers
Jonas


#5

In addition to Jonish reply:

Try flipping the normals of your geometry ("_Flip" command).


(Canaratcsa) #6

Thanks for your answer. But I don’t know how to explode all blocks… I also don’t know how to mesh all surfaces and polysurfaces. I’d appreciate the help with that too.


#7

No problem, it’s easy:

_SelBlockInstance
_Explode
and then _Purge, when there are no blocks anymore.

_SelSrf
_Mesh
SelPolysrf
_Mesh

That could make a change.


(Nathan 'jesterKing' Letwory) #8

Does this happen with a simple model too? I.e. a plane and a box with materials?

If so can you attach such a file?


(Nathan 'jesterKing' Letwory) #9

FWIW I created a simple scene with a single surface and a sphere. Exported to COLLADA and imported into Blender 2.79. The model appears just fine (except that Blender doesn’t handle the material properly, but that is a different problem).