Control point curves snapping


#1

I am trying to turn off grid snapping when I place points using the control point tool for creating a curve. I make sure all snapping is off, even “disable all” is checked, but it still snaps. Any solution? Thanks


#2

Grid snap is different from object snaps. To toggle snapping to the grid on/off, click the button labeled “snap” at the top of the screen window…

–Mitch


#3

That works thanks. The weird thing is that I need to hold down the shift key in order to stop the line constraining to a linear move. I thought it was the other way around and holding the shift key constrained it?!


#4

The shift key is a toggle for Ortho - if it’s enabled, it will temporarily disable it; if it’s disabled, it will temporarily enable it…

–Mitch


#5

Many thanks