What's the deal with Bifocals for GH in Rhino 6, I can't get it to work?

Lots of searching on this mystery, no success yet.

I’m very new to Rhino/GH, so maybe it’s something simple

I don’t see the bifocals icon in the util group, as I see in tut vids. I found it to download/install, but it says for GH 4 and 5 or something like that, which is strange anyway since GH seems to be currently at 1.something, but assuming they mean GH in Rhino 4 or 5, but doesn’t say anything about 6. I did still try to install it, tried it in every Rhino folder, rebooting both Rhino and GH each time, still doesn’t show up.

I’m thinking maybe it is now included in 6, so no download, but I don’t see how to enable it.

Kind of strange there are very few mentions of this online, so I must be missing something simple.

Please help if you can!

1 Like

Works fine in 6 here. Most likely you either didn’t unblock the file or didn’t put it in the correct folder.

1 Like

Ah, unblock, works now, thank you.

Hey I’m having the same problem. How exactly can I do what you just said? I’m using win 10

Find the file in file manager or whatever, right click and select properities, then at that bottom you should see"unblock" checkbox, do it.