Unable to install any grasshopper plugins with .gha file type

I tried installing bifocals, lunchbox, weaverbird on my grasshopper but none of them worked.
I am using Rhino 6 and windows 10, and I have checked the box to unblock the files but rhino still told me that the file type is not supported.
May I ask what could possibly went wrong? Thank you.

Rhino does not understand .gha files because this file is from Grasshopper. Rhino could move this file for you, but this is not the case. In Grasshopper, go to File > Special Folders > Libraries, a folder will open, there you have to paste the .gha files. Restart Rhino and Grasshopper and you will have it installed.

Hi @hiulam1125,

.gha files need to be copied inside the grasshopper components folder. it should be somewhere here:

you can open

grasshopper, then file->special folders → components folder

to open the folder on your system and copy your gha files in there.

hope that helps


Thank you very much, it is working now.

Thank you so much, it is working now.