Missing .gh file icons

icon
icons
grasshopper
unhandled

#1

Hi everyone! I’ve been searching the forum for a solution but I couldn’t find any.
It’s more than a nuisance than a problem, but here it is… all the icons from Grasshopper files have been replaced with blank default Microsoft icons (see image).

I’ve tried running the GrasshopperRegisterExtensions command and deleting the register keys in HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts.gh and such, but to no success.
Any suggestions on how to solve this? Thanks in advance!

Pietro


Rhino related files ICONS
Rhino related files ICONS
(David Rutten) #2

Are you running Grasshopper on Rhino5, or in the Rhino6 WIP?


#3

Rhino5, but I have R6 WIP also installed, though I haven’t been using it much lately!


#4

Hi everyone again! Any news on this matter?


#6

Hi, I am posting in here since it’s the only related entry I found in the forum and I’m having the same problem: I just installed Rhino 6 for Windows (Educational Version) on a 2011 MacBook pro running Windows 8.1 with BootCamp; right after the installation the .gh and .gha icons have disappeared leaving the same icons that Pietro is showing in the top picture.

So far I have (unsuccesfully) tried the same solutions that Pietro went through (also from this old post: http://www.grasshopper3d.com/forum/topics/how-to-make-computer-recognize-gh-files-aka-bring-back-gh-icons).

I’d really appreciate if someone has found a solution to this nuisance and is willing to share it!

Best,

Alessio

UPDATE: solved the issue - see this post: .gh .gha .3dmbak Windows icons gone (solved)


.gh .gha .3dmbak Windows icons gone (solved?)