Weird Surface When Exporting To STL

Dear McNeel Forum!

I want to create a surface between two closed NURBS curves. So far I have manage to construct it through “Loft” “Straight Sections” and “Sweep2”. In Rhino the surface looks clean, but every time I export it to STL and open it in Cura, it shows a very low poly surface.

Any idea to why this is?
How could fix this so the surface is as smooth in Cura as it is in Rhino?

Thanks in advance!

Hi @Felix_Grassberger
Without seeing the file and your settings for exporting the STL it’s just guessing, but I reckon that the mesh settings when exporting might be the cause. Check out the preview when meshing and make sure that your settings match the size and detailing of the object - for something this small, it should probably be 0.002 or maybe even 0.001.
HTH, jakob

Or, possibly, the object is very far from the origin… Or both of the above…

For mesh settings: Rhino Mesh Settings [McNeel Wiki]

Hi @Normand

This worked! :slight_smile:
Thank you very much!

Thank you @Helvetosaur

check this video series for lots of info on mesh settings-

video 2 and 3 cover mesh settings in detail.