Weird RMTL issue

I downloaded the .rmtl files so I can use them offline. But then when I clicked on one of the files, Windows asked me what program do I want to open it with? I clicked on Rhino 6. Now the materials all look like attached picture #1. Photo #2 is what happens when I click on a material. I can still drag and drop the materials but I can’t see what they are until I do so. I am running Windows 10. What do I have to do to fix this? Tried modifying the install to no avail (Carla’s idea). I can’t detach the rmtl file from being opened by Rhino because it demands I replace it with another app to open the file. Help!


Hi Aviva - yeah… Rhino can’t open these directly, even though it uses them - so you’ll need to remove that file association… here is some info that looks like it might help-


1 Like

thank you, sir. I just reset all the defaults. It worked. hope you’re doing well.

Is there some sort of lock to disable the ability to click twice on the file in the materials panel (lol ADHD and force of habit)? Can there be? :smiley:

(I wanted to try this originally but I was all like "O no, reset all my defaults, what a pain - going to bookmark this site you gave me. thanks)