Flamingo materials not associated with Flamingo?


#1

Hi all,

I recently upgraded from the default render to NxT 5.0, and now when I attempt to edit any of the default .rmtl files while in Rhino 5, Windows asks which program should be used to open the file. I tried to associate R5 with the file extension, which then opens a new instance of Rhino in which the file can’t be read.

I’m at a loss as to whether this is a Rhino issue, Flamingo issue, Bootcamp issue, or just user error. Can anyone point me to the solution to this seemingly simple problem? I’ve previouly had some issues on this machine that did not surface on my MBP, however, I have not had a chance to run through the install on the laptop yet.

I’m running V5 SR 13 64 bit in Windows 10 on a Bootcamped 2016 iMac.


(Brian James) #2

How are you trying to edit the rmtl files when in Rhino? You might be trying to double click one to open it from the Library panel… this is essentially a file browser though and isn’t going to import or open the rmtl for editing. If that’s what you tried, drag and drop it into the viewport instead and then look in the Material panel to edit it.