Wall junction


Could you help me to solve this problem?
Sometimes I’m not able to stop wall junction when 3 walls are very close


Hi, try different combinations of wall join, in case some of them work better. You can edit the wall joint, after selecting the walls, from the wall join icon in the Properties panel.


Try to set the join to “None” between the lower wall with the other one where it ends. Or try to pull the control points of the walls to a different position. Sometimes this fixes wrong intersections. If any of these solutions work, please send us the model to visualarq@asuni.com and we will check it out if there is anything we can do to fix it.


Thank you,

First solution doesn’t work because “join options” are not accessible when the two parts are selected.

I use to try the second one but it doesn’t work everytime. It dosn’t work in this case…
I send you the model.


Hi, it’s strange, everything looks correct in my PC:

Make sure you have the last 2.6 version.

@guillaume.dupas do you have the Isocurves enabled in your display mode? how do you see it in Hidden display?


Thank’s for your answers.
Actually, it’s very strange. I work on the 2.6 version and isocurves are disabled.

I test the model on 3 workstations with are Quadro M4000 or M2000 engineered and result il the same.
However render with VRAY is OK.

It could be a big inprovement to allow user to disable “join option” into two walls which are just close to each other…

Thank you for your your speed and reliability.

What display mode are you using? Try it with Hidden. Do you still see these lines?

When two or more walls join, you can already set the wall join type to None. Does that help?