Vrscene material/object ID (all black.. no color)

Quick question!
I’ve just started using V-Ray 3.6 for Rhino and I’m currently setting up a proxy library for my office.
As such, i’ve exported 3D-models(VRScene) from 3dsMAX and imported them into Rhino as proxies.
They look great!

I’m having problems getting the VRScenes/proxies to show up with colors in the Material/Object ID VFB.
Anyone that can give me a quick explanation/guide as to, how i can fix this fast?
(I’ve tried randomizing object/material ID’s without luck… ;S )


You need to manual randomize the mat id colors per menu V-ray -> tools -> randomize …

Thanks for the suggestion Micha, but as mentioned earlier… that is simply not correct.
Since the proxy is a “*.vrscene” the materials are implemented into the file itself and don’t show up within the material tab.
What I’m looking for is a solution to add an object ID, to the proxy.
(Either as a whole, or by each material inside the proxy/.vrscene)

Ah, ok, I have overseen your note. Didn’t used proxies yet. Could you set material ID colors at 3dsmax before export?

Sadly im not as proficient in 3dsMax, as in Rhino…
So i’ve currently got no idea as to how I can assign material/object ID within 3dsMax…

I have a similar issue, but it is rendering a colour noise… has anyone experienced this?

The issue was Stereo was turned on in the output settings… But i now am trying to edit the b pixalation… any thoughts welcome.

Maybe a numerical issue caused by a to far distance from the origin.