Visualization "Technical" bad

Visualization mode: technical.
(latest wip Rhino 6 - antialiasing 8x - updated nvidia video card driver)

The quality of lines / curves is bad. Hidden lines, dashed lines, appear uneven in the traits, inaccurate and not finished.
Everything should be improved!


technical bad.3dm (8.2 MB)
Tecnico.ini (11.3 KB)

1 Like

Yes, it’s basically not usable at this point.
I had complained about it a long time ago but never got any kind of response (regarding my wish about dash pattern control).


I also use an Nvidia card (GTX1060), but I couldn’t spot any differences compared to the AMD RX460 I used before.

Programming defect, I do not think it depends on the video card. Hope they fix it, otherwise you do not need to use this view mode!

https://mcneel.myjetbrains.com/youtrack/issue/RH-41556

Can’t see what’s behind your link:
“You have no permissions to view this page”

But I guess you’re working on it?
would be great!

Yup. It’s on the pile.
I don’t know how long it will be to get some attention but it will certainly be fixed.

1 Like

that’s great news!
thanks for your feedback.

This has been broken and fixed a few times in the WIP development process.
Apparently the mechanism is delicate and easily messed up.

@davide76
I just checked the fix for this:
image

This fix will be in the next public WIP release

1 Like

looks good.
but antialiasing still seems to be missing on the dashed lines?

another thing I had asked for a long time ago:
an option to customize the dashed lines.

because depending on the size of the model or zoomed in detail the standard dash-gap distance may not fit well.

John good job! But I hope you can improve antialiasing: in general it is not the best. With new graphics cards could be better managed, in my opinion (in all views).
If this display mode does not improve it would be better to delete it completely. Needless to add a lot of things done little, in my opinion: better little but good!

RH-41556 is fixed in the latest WIP