Visual issue when exporting/printing viewport in Rhino

Hey all, I’ve recently started getting what I can only explain as a ‘visual glitch’ when trying to export/print in Rhino. I’ve attached images of what the viewport shows compared to what it ends up exporting…

Tried resetting my viewports and that hasn’t worked. Have created new files and exported in those and that hasn’t resolved the issue either. I have also tried changing my render engine as I do have v-ray for rhino installed, however that didn’t change anything.

The same thing also occurs in the plan viewport but not the front or right.

Rhino File:
Window.3dm (16.1 MB)

Rhino System info:
Rhino System info.txt (2.5 KB)

I use the ‘Print’ command. Screenshot of settings below…

Any help would be greatly appreciated.

Hi Alexi -

Please provide a sample 3dm file and the output of the Rhino SystemInfo command.
When you export/print, which command do you use and what are its settings?

Hi Wim,

thanks for your response, I’ve made the amendments to the post. Hopefully this is useful, please let me know if I need to make any other changes :slight_smile:

Hi Alexi -

I see this issue in Rhino 7 with your file:

This appears to be something that has been fixed in Rhino 8:

You could download the WIP and see if that gets you going.

Hi Wim,

thank you for the link. Got the WIP downloaded and opened the project. It’s exporting the image fine now.

Thanks for the help, much appreciated :smile: