Viewport toggle buttons

Im having a little problem i cant find an answer to anywhere. For some reason the standard toggle buttons on the bottom of the viewport are gone. It only says model and layout. I would like it to have buttons for top, front, right and perspective. Anyone know how to fix it?

Thanks!

Type in 4view and hit enter?

I can get the views on my screen but i cant get the 4 toggle buttons to appear on screen. I like to just have to click on them to switch between views when they are maximized. Now i have to use ctrl tab.

Welcome @metten.rutger
Use:
! _ViewportTabs _Toggle _Enter

1 Like

No, it doesn’t work, i’ve tried it. It just hides or shows the two buttons that are allready there.

Hi @metten.rutger,

Right-click on the model tab and uncheck “Combine Model Tabs” (or something like that).

– Dale

Combined Model Tab

image

This setting persists across Rhino sessions.

That worked! Thanks alot for that!

1 Like