Viewport goes black after start

Hi there,
this morning i allowed rhino to update. Unfortunatly my laptop crahes during the update.
After restarting rhino seemed to finish the update but i noticed that all the viewports were black.
Maximizing and restoring didnt do the trick. So i restarted first the programm and then the latop. After that i deinstalled and reinstalled the software from rhino3d.com.
Since i couldn´t resolve the problem on my own i´m asking you to help me.
Sincerly,
Jakob

Hi Jakob -
Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

thanks for replying Wim Dekeyser,
here is the result:

Rhino 7 SR6 2021-5-7 (Rhino 7, 7.6.21127.19001, Git hash:master @ aec74c050f3ca28ab3cfd6882e9453a52366a9b7)
License type: Kommerziell, build 2021-05-07
License details: Cloud Zoo

Windows 10.0.19042 SR0.0 or greater (Physical RAM: 7.9Gb)

Computer platform: LAPTOP - Unplugged [67% battery remaining] ~84 minutes left

Standard graphics configuration.
Primary display and OpenGL: Intel(R) HD Graphics Family (Intel) Memory: 1GB, Driver date: 1-21-2020 (M-D-Y). OpenGL Ver: 4.3.0 - Build 20.19.15.5126
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Intel
Render version: 4.3
Shading Language: 4.30 - Build 20.19.15.5126
Driver Date: 1-21-2020
Driver Version: 20.19.15.5126
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.6.21127.19001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.6.21127.19001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.6.21127.19001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.6.21127.19001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.6.21127.19001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi @baumueller
Your graphics card driver is more than a year old and first thing to try is find an updated driver - hopefully that will solve it, but… that card is old and underpowered in terms of Rhino 7. Recommended minimum is 4gb of video RAM.
HTH, Jakob

try this-

Hi Kyle,
draging the level down helps. The viewports arent black anymore.
But, and this is a big But, the printing preview and the printed image are black.
Do also have a solution for this problem? Would you be so kind and share it please?

Hi Jakob,
thanks for your hint. The graphics card drivers are up to date. But i will think about buying a new one.

a new video card will greatly improve your experience- Look at the Nvidia RTX cards, buy as much vram and cuda cores as you can-