Viewport affected by Cplane


Maybe this may sound a stupid question, but whenever I change a CPlane in a viewport it affect the appearance of the other viewport. This does not make sense to me and is annoying since I have to do a zoom extent to the viewports affected and then change it back to the view it is suppose to be like top being top and front being front as they got reverse when the cplane command as ended.

This behavior doesnt happens in the mac version.

Any variable I might have changed ?

I think I got it. Any way to automaticly do a zoom extent after you change the Cplane in all the viewport ?

Does the ZEA macro do what you want?

It sounds like you sorted out the first issue… what was it?

The first issue was the behavior of the viewport when changing cplane. Before noticing it was kinda of zooming out I touhgt it was a bug but after doing a zoom extent I realized that the viewport were actually aligned perfectly with the cplane.

Yes the ZEA macro is helpfull. I was hoping it does it automaticly after changing cplane. Does it annoy you ? I cant see the model in the other viewport whenever I change the cplane until I do ZEA.

It hasn’t so far… but I have small children, so maybe it’s relative.

1 Like

So it is a normal Rhino behavior each time you change the cplane you do not see the model anymore ?

You probably have set “Universal Construction Planes” in Options (Preferences) Modeling Aids… Change it back to “Standard…” and see if that helps.

That’s it. Thank you Helvetosaur.I understand the need to work in Internationnal though to make sure your elevation for exemple show in the same angulated plane.