CPlane / Viewport question


(Ethan Gross) #1

Hello,
I was hoping someone could explain what I’m doing wrong. If, for example, I have a tetrahedron sitting at the origin and want to orient the cplane to one of its (non-vertical) surfaces, I can use the Set CPlane to Surface. I do this while in the Perspective viewport, but after this, all my other viewports are still using the original CPlane. How do I set the ‘Top’ viewport so that it is now using the new CPlane AND is static like a non-perspective viewport? Whatever I try still gives me a perspective style view. Thanks.


(Pascal Golay) #2

Hi Akilli - if you set the cplane, it will affect only the current view, by default. If, in Options > Modeling Aids, you set Universal CPlanes, the behavior will be different- all the other standard views will get CPlanes oriented 90 degrees from the one that is set- is that what you need?

-Pascal


(Ethan Gross) #3

Perfect. Thank you Pascal!