_view capture to file output to png background not quite transparent

View capture to file stopped outputting fully transparent backgrounds. Instead, it has like a stripey texture but not a full Alpha. This is a super powerful computer with a NVIDIA Geforce GTX 1080 Ti. In my other not so powerful computer it works well. What could be happening? I appreciate any suggestions.


Can you post some examples of thee images?
It’s much easier to tell the probably cause.


Hello, anyone?
Should I reinstall Rhino? The command works perfectly in my other computers. Is there a setting in the NVIDIA control I should know of?


I’m no expert so did not respond.
Something you can do is update all display drivers as that often is a fix for display related issues.
Also if you run SystemInfo command you get a report that you can paste in a post here, it can give additional clues of possible issues.

1 Like

Hello - not sure - I see the banding as well. Can you test with an image captured at scale=1 and see if that is clean?


Hello guys,
Thanks for your replies. It is working now…magically. This has happened before with various degrees of background imperfections. Sometimes, it draws just part of the background with stripes. Very strange but happens often to me. Food for the brain. Let me know if any of you think of possible causes.
Many thanks

Hi Sandra, OK, good, thanks for letting us know…

This is the bit I like best!