Vectors don't go around spin forces

unhandled

(Xbflmrpdl) #1

Hi everyone,
This might be simply…
My vectors don’t go around spin forces in this case couldn’t figure out why


(Laurent Delrieu) #2

Please read that !


(Xbflmrpdl) #3

Here attached the gh file
thank you!!!question.gh (16.2 KB)


(Tim Stark) #4

I opened your file and changed nothing.

It’s working, isn’t it ?


(Michael Pryor) #5

Your Rhino is probably in a different units setting than theirs.


(Tim Stark) #6

Ok, looked like I changed the radius in the Picture before. Here’s one without changing anything. Really this time :smiley:

vector1

Does Units matter? I mean, isn’t it unrelevant, if they are in mm or m? Because everything scales with each other.


(Michael Pryor) #7

Not really, depends what is relying on what. Especially if one is in Metric and the other in Imperial. And also with referenced geometry and tolerances.


(Xbflmrpdl) #8

Hi !
I changed some units and scale settings, then it became things like this :disappointed_relieved:


(David Rutten) #9

There used to be a bug with the spin-force in that it wrongly transformed points that were not in the spinning plane. This has been fixed in GH for Rhino6, are you running on Rhino5?