V6 won't open because of error report

When I open Rhino WIP I get an error report and it stops Rhino from opening
Looked into the forum I but didn’t see a topic simular like it.
I have made a new download but the error report keeps popping up even after sending the report

Hi Martin,

What type of error do you get? Can you post a screenshot of the error message?
What Windows version are you running?


Hello Willem,

I’m running on Windows 10 .
Can it be that I didn’t run V6 for a while?

_ Martin

Hi Martin,
Are you sending in those error reports?
@pascal do you have any idea?


Yes Willem

Have you ever had RH6 run without problems on Win10 or did you have it on Win8, then upgraded to Win10 and then found out that Rhino doesn’t run?
Does Rhino start in safe mode?

Hi Wim

I did an upgrade before installing WIP.
It doesn’t start up in safe mode, I get the following:

After this I tried to download the update whithout any luck


It’s an impossible combination windows 10 and Rhino WIP!

It is still not possible to open Rhino WIP.
I tried to open it in safe mode> didn’t work
Restored WIP in configuration screen > didn’t work
Can someone help me with this problem?

Still can’t open WIP.

I cleaned browser history, but didn’t work either.


HI Martin - are you still getting that original crash dump message when starting V6 WIP?


Hi Pascal,

Yes I do.
At the moment I’m trying to get writ of all 6.0 files etc…


Martin, can you please go through the process of starting V6, and send in the crash dump - I know you may have done this before, but if you can do it again now, it’s possible the developer can check for your email and look for your specific dump file.
@tim - is there any chance you can look for this and maybe get a clue as to what’s happening?

@Martin, Tim has had a look and there is a clue as to what is going on - you’re not alone, by the way, it seems there are a few similar reports. I’ll see if I can find out what the status is on getting a fix.
@brian, I don’t know if there is anything you can add?



I just send you the dumpfile.


Hi Martin - thanks, Tim was able to see that . I responded by editing my post above ^ .


Any news yet.


Still getting error report, since 21 september!

  • Martin

I have been getting this since I installed on another computer today. I have been sending my crash reports and I can run in Safe mode, the one time I tried it.
The last 2 times I tried to open V6 I it started to load, said there was an update, but I just downloaded new one an hour ago. I let it start with out clicking install update and it crashes as soon as the welcome screen fades.

Hi Randy,

Did you manage to open it yet.


Hi Martin,

No I tried earlier today at work and it crashed on opening, I get the crash report and send it.

It lets me try to pick a new file or template then just crashes.