Rhino 6 WIP update - program launch failure


#1

I just updated Rhino WIP as prompted and now Rhino 6 WIP will not open at all. Starts to load then gives me an error message each time and closes. Tried reinstalling 3 times, same problem. Tried uninstalling an reinstalling older version and now even the previously functional WIP fails to load.

Any suggestions?


(Steve Baer) #2

What is the error message?


#3

Hi -

I try to launch the program and I immediately get this:

Matthew Winkelstein AIA, LEED AP
Principal

Winkelstein Design
(415) 690-5315


#4

In addition to the fail message, just prior to that I see (for about 1
second) the typical startup screen with thumbnails of my recent projects to
select from, but it disappears immediately.

Thanks.

Matthew

Matthew Winkelstein AIA, LEED AP
Principal

Winkelstein Design
(415) 690-5315


(Steve Baer) #5

I would recommend sending in those crash reports so we can try to diagnose what the problem is.

Do you have any plug-ins installed that don’t just ship with the WIP?
Try starting Rhino in “safe mode”. Does Rhino start in safe mode?


(Mike Magee) #6

Hi there,

I am also having problems with the 6 WIP crashing on startup. I’ve kept up with the weekly releases for the last 2 months or so with no problems. Yesterday I updated to the 6/6/17 release and Rhino 6 would no longer open. The splash page opens, but Rhino crashes behind it every time.

Any suggestions?


(Pascal Golay) #7

Hi Mike - does Rhino start OK if you go directly to the Rhino.exe in the installation folder and double-click?

( C:\Program Files\Rhino WIP\System\Rhino.exe )

-Pascal


(Mike Magee) #8

Hi Pascal,

I read on one of the other threads that running Rhino in Safe mode could help. I opened it in safe mode once, and now it seems to be working. I’ve opened it several times in “regular” mode and it’s opened every time.

Thanks,

  • Mike

(Pascal Golay) #9

Hi MIke - ok - good, thanks for the update… though I’ve no idea why that worked…

-Pascal