V5 rendered window problem

Two days ago, I reinstalled W-10 and all my software. All went smoothly. I do this once a year for good measure. I set up Rhino 5 as usual but when looking at a model with “rendered” invoked, I now get that which you see in the attached. I checked all materials, checked lighting and the like and nothing gives me a proper rendered window. For comparison, I have included a Flamingo rendering of what this model should look. I know there must be a simple answer, but I have yet to find it!

Hello - did you re-import a Rendered display mode, or is this using the defaults? Does shaded look correct?


all other modes such as shaded, ghosted, x-ray, etc. look fine; it’s only the rendered mode that appears like that which I uploaded.

I should mention that the pic I uploaded indicates the rendered mode using defaults except for the ground plane which I checked off.

Thanks for getting to me, Pascal. The rendered mode is basically using defaults with the exception the grid which I checked off. But at default, it looks the same as the screen print I uploaded.

I have not seen this before and also checked my AMD software to see if there was a setting here or there that would affect the rendered window, but any changes to that made no difference.

As soon as I can sell this design (which looks like sooner than later, thankfully!) I will be able to finally upgrade my workstation and am thinking of going all AMD with their latest processor and gpu.

But, that’s another story. For now I rely upon my ancient 3930K processor and an AMD Vega 56 which has served well and previously gave no problems rendering. Best, Rob

Hi Robb, if you reinstalled a buch of stuff… did you also install the latest amd driver?


All my drivers are updated for the GPU and are current. Windows has been updated to the most recent release. There must be a simple fix, perhaps something

I missed in the “view” choices, but again, I don’t see anything irregular there. Fortunately I don’t model much in the rendered view! Usually use ghosted or wireframe for modeling.

Hi Robb - just making sure - you are not relying on Windows for this information, are you? Windows is a habitual liar about this- - make sure you check the card manufacturer’s website for the latest.


For the record, today I went to the AMD website and downloaded the most recent drivers. They happened to be the same drivers I had. I don’t rely upon Windows for much more than an operating system and always try to have the latest drivers. Beside, AMD is constantly sending driver update notices.

I am at a total loss. Also, the latest posting I made was after installing the latest drivers. Best, Rob

Hi Robb - see if the skylight is off in the Lights panel - that would do exactly that with a white background set. Or, on but turned way down, more exactly… off would kick on the default light.

Also, check what is set in the Environments panel… might be black.


Tried all the you suggest with no changes as seen in the included pics; one of which is shaded the other in render mode.

I’m will go back to an earlier GPU driver; the previous on to the current and latest that I have. I will post if any improvement is made.

just now re-installed the previous gpu drivers and get the same sorry result. Perhaps I should re-install Rhino and will give that a try.

I have uninstalled and reinstalled V5. I am getting the same result with the render mode showing solid black or near black.

For the record, I turned on Emap then de-selected the object (a sphere) then ended Emap. The sphere kept it’s true color until I either re-selected it or immediately after moving it. It would then return to black. Hopefully that means something more than pure chance! Best, Rob

I should add that when changing the color of light, the object shows that color but with no edges or otherwise definition. If I choose grey as a light color, the object is grey. choose red, the object is red, but if I change the color of the object, nothing happens; the color of the object appears always to be the same as the light color, again with no definition, that is edges and the shape of the object does not show except for the general shape as if it were a shadow of itself.

This might be some progress. Without fiddling with anything, I opened a model and voila it does render…sort of. It looks very flat with no definition, but colors are more or less correct with the exception of some details that I need to attend to after reinstalling V5 and Flamingo. It sort of looks flat rendered. I’ve post a screen shot of a rendered mode and shaded mode to illustrate the difference in depth and detail.

Hi Robb - what is the current environment shown in the environment panel?


A windows snip shows both the panel and the flat rendered boat. I hate to keep bugging you guys as I should know by now how to fix this, but I simply can’t find the right combination to this. Best, Rob

OK, so, for the rendered vp to look right, you’ll need a Rhino and not a Flamingo environment - but please check this in the Rhino Environments panel not the one embedded in the Flamingo controls.