V-ray output size limitation----BUG?


for the first time i use v-ray, i want to obtain a 300dpi render size 40cm/65cm

impossible to find clear info on how to succeed in it…that s why i need ur help!!!

but…i think i just need to set a bigger size in the output menu
but…somehow…max i can select is 1600 x 1200 if i try to enter manually a higher number, the program will just
erase it when i click in the next field…

even cannot printscreen it, program just reset it to 1600 automatically

the v ray i have is coming from matrix cd this be the problem?

help please!!

Convert your desired render image size to inches, then multiply those numbers by 300, and enter the valused in what appear to be custom resolution drop down lists for Width and Height.
For you that would be 4724 x 7677.

I don’t know if VRay will do that or not. You may have to contact them, but I suspect you can enter that resolution

There’s no problem getting this image size in V-Ray. Since the two locks (the “L”) are not active you can input any number into the Width and Height fields.
Try to enter a number in the Width field and then press “tab” then enter the desired height.
If you’re using V-Ray within Rhino 4 or Rhino 5 x86, you can render images than are bigger than the RAM limit would impose by choosing to render as a .vrimg file.

thx for ur reply but the problem is
that rhino would NOT let me fill a higher output than 1600 and 1200,
i tried tho enter a width field like 4000 then press tab but get the error noise and rhino reset it to 1600…
v tried to turn l on and off but doesn t change a thing…

could this have a link with the size od doc rhino ask you in the beginning?
small object cm
smaal object mm…

i m a bit lost…

No, it’s not related to the template settings Rhino asks.
Is V-Ray set as the current render engine? (Render->Current render->V-Ray for Rhino).
So I can try here, is it with Rhino 4 or Rhino 5? And V-Ray 1.05 or 1.5?


yes vray is set as my current rhino renderer but it is well a vray for matrix,
i install a vray for rhino but rhino doesnt see it…

it is rhino 4 sr 9 with v ray july 17 2008 …doesnt specify a version sorry…

It looks like it’s V-Ray 1.05 or similar.
In the Matrix interface, is there a way to input the render setting? My guess is that there is some custom pipes between Matrix and V-Ray and some settings are supposed to be controlled within Matrix.


The resolution on the demo is so low that I can’t test the program properly.
What other rendering programs can you suggest me for interior/ exterior purposes?

Thanks a lot!