V-ray output problem

i am a novice for rhino and vray
when i set the output size with 1600*1200 or other selection but the number on my render window appear a different number no matter which size i have set . And the image quality is not well . Please help me fix this problem . thx !!

I’m not able to reproduce what you’ve described using Rhino 5 x64 SR12 and Vray for Rhino 2.0. Have you tried using the default visopt file for the options? Click on the folder icon at the top of the Vray Options editor to load the defaults… then adjust the output size. If that doesn’t help, post a screen shot of the resulting render, Vray options page and indicate what versions of the Rhino and Vray you’re using. I might be able to suggest something else. Post a model too if it only happens with some models.

Do you have an educational version of V-Ray? If so, the render size is limited to 1600 x 1200 maximum.

I teach a class in Rhino & V-Ray and the settings can easily get messed up. I made this video to help students “re-set” V-Ray and get quality results.

thx for ur replied i had solved the problem

thx!!!