V-ray materials not showing in interactive rendering panel

Hello. I am new to vray and have been struggling to figure out how to properly use it. I have spent so many hours trying to figure out how to get my v-ray materials to show up in the interactive rendering tab and I cannot figure out how to do this. I have assigned different materials to different layers and the layers are not updating accordingly. I have already checked to my Rhino settings to make sure Vray is getting recognized as another plugin, I have tried manually changing my materials in rhino to match up with the assigned vray materials. I just cannot figure it out! I would really appreciate any help. I think that there must be a setting I am overlooking because when I “override” all the materials in my file, they all change color in the vray viewport. This again leads me to believe that the plugin is properly working but I am not using it correctly.

I would really appreciate any suggestions or help. I have attached an image to show what my work-space currently looks like (the yellow glass layer should be showing up as the grass texture). Thanks!!

Please re-upload image :+1: