V-Ray Light/Reflection problem

Hello,

Does anyone knows how to get rid of this white burned spots?

I’ve tried lowering the overal light of the entire scene, lower the specs of the camera (shutter speed, f-number and iso) so the light won’t reflect, remove the reflection layer of the window material.

The geometry of the window is closed so I can’t really understand this effect.

Any ideas?

Thanks a lot.

Lourenço

This is an issue related to gi.
Probably you can solve raising light cache values, can you post your settings?

To be honest with you, i don’t “play” with the GI since a long time, got it right once and these settings have been working for the past dozens of images but if you can help me i’ll be grateful.

Here are the settings:

Some ideas:

  • Primary bounce multplier 1.5? For a realistic look I would let it 1 and use secondary multiplier 0.8.
  • adaptive amount 1 makes a strong AO feeling, I prefer 0.6…0.8
  • use light cache for glossy rays speed up the calculation and enabled Retrace threshold could help to keep the quality at clean reflections (like at a mirror)
  • IM: color threshold - I would try 0.3 or 0.25

Against the light leaks I would try:

  • changing the geometry at this part of the scene so that you get a break in the surfaces between interior and exterior
  • check sample visibility is the option against light leaks
  • Detail enhancement: brute force calculation at small geometric details helps to keep details

But I suppose so the best option should be:

  • enable raytrace threshold of the LC

http://forums.cgarchitect.com/72633-getting-some-light-splotches-high-render-settings-2.html
http://help.chaosgroup.com/vray/help/200R1/examples_lightcache.htm#retrace

General your scene could get more reflection effects.

Thanks once again for your feedback and inputs Micha.

I’ll try it tonight and post the results after.

best regards

Tried about everything you said and the suggestions on the links and the light leaks continue there.

raytrace threshold, sample visibility, uncheck store direct light, detail enhancement, tried calculating it with brute force as secondary, and some other stuff i read, i’ve done the geometry again. nothing works.

I guess i’ll have to try to correct it on PS, but it won’t be the same :confused:

Could be a 3D model problem. To avoid light leaks I add simple casing to my model often, for example a simple box with cuts for windows/doors and black material assigned.

You could upload a simplified model of your scene here and I could try to find a solution.

Finally managed to correct it with extremely high IM settings. Detail enhancement, clr thresh, nrm thresh and interpolation frames. In fact I don’t know which one solved it and the rendering took forever.

One trick I forget - you can disable “use irradiance map” at the diffuse layer of any material and it will be rendered per brute force. So, you could apply a special BF material to the window frames only and get a slow detailed calculation there only.

I had to come back to this post to thank you Micha.
This last tip has been really helpful correcting light glitches!
Thanks for sharing :slight_smile: