Issue with Material reflection

unhandled

(Sonny Weaver) #1

Hallo VRAY Community,

I have a issue with VRAY.
I can not eliminate the reflection generated by some materials

as seen in the image, the white surface is affected by the color of the green surface.
I can not figure out which option I need to disable

The Green Surface is a Vertex Color Material “UVW”, the white surface is a Generic Material.

This picture is with the v3.40.3 generated.

Thanks in advance and Best regards.


#2

Hello Sonny,
It is called “color bleeding” and this article should point you in the right direction:

Best,
Jonas


#3

Interesting tutorial - it’s a pity that VfR doesn’t support the simple GI saturation anymore.

SIdenote: an other pitfall is visible at the tutorial too - the red color is set to (255,0,0). I suppose so the white walls are at (255,255,255). For Vray it means 100% of the incoming light is diffuse reflected. At the real world the brightest white isn’t so high diffuse reflective, more than 80% isn’t possible. Since we can’t not set the global limit at 80% like at VfR2, we need to set all colors at 80%. If not, than the relation between direct and indirect light is wrong. At the tutorial we can see a complete red room by a red floor only. In reality it wouldn’t be so strong.
So, the strong color bleeding maybe be caused by 100% white walls and to bright color texture. The indirect light transport isn’t right stopping.

(The GI limit and the saturation options are available per manual editing the saved option file only.)


(Sonny Weaver) #4

Thanks for your info, but I still can not figure out how to fix it


#5

Set your white walls at 210 and your texture multiplier at 0.8. So you should get the natural color bleeding. If this isn’t enough you need a special material (it’s new and I don’t used it yet). Also it looks like your rendering is over exposured. Adjust the brightness until the wall are light grey looking.

A very simple solution would be to place a copy of your surfaces below and assign a grey color.

Edit: try the “override” material and you can control the color of the GI