Artificial lighting doesn't show up on render

Hello,

Im trying to create an afternoon atmosphere but the light is totally failing me. I tried all kinds but they are not showing at all. My mail goal is to light up the interior to be visible through the glass. Any ideas what i am doing wrong?

You may want to change your title - I was ready for thunder and lightning, but it should read lighting. Sorry, but I can’t help you further with this.

That is funny :smiley: I didn’t even notice. Thank you for the correction.

This is actually rendering correctly. Consider that the sun is hundreds / thousands / millions of times brighter than fixture bulbs, this may actually be physically correct.

A few things can be tweaked to get the result you want:

  • Make sure your glass is VERY clear, 99- 100%, no tinting
  • Turn off / omit refraction layer on the glass (minimal refraction on a thin pane)
  • Increase lighting in building interior for balance
  • Your render engine should include Light Cache: this assumes a LOT of
    bounces and is ideal for architectural interiors
  • Use the exposure controls to make the dark areas brighter

I did a whole course on Architectural Rendering with V-Ray and Rhino, so check that out for a thorough background. If you’re not a member, here is 10-days free.

The tinted glass was the major problem. Also increasing the lighting in the interior helped. Thank you so much!!! :smiley:

I am glad I could help out. Virtual high-five.

One more thing, these weird splotches of light keep showing up. I can easily remove them in Photoshop, but do you maybe have an idea of what is causing them?

x

@schultzeworks Is a more seasoned Vray user than I but I’d guess that’s due to photon map settings.

Splotches (or noise / artifacts) are caused by a low quality sample setting in either the light, materials, or render engine anti-aliasing. If you are self taught (and there is no manual for a few versions) then this is easy to overlook.

For a quick fix, try the Presets at the top of the V-Ray Options dialog. Go to General (which is for quality) and try low / medium / high for a sequence of renders and see if you get a difference each time.

I cover this in the course I already mentioned, so here’s a new link to the Chaos Documentation.