UV mapping question

Previously when I mapped a texture or image using the UV editor, the wire frame was visible
Now it’s only visible when the wireframe is selected
Is there a control governing that?
Thanks in advance

This is the texture
UV texture

To see the wireframe, I have to select it but it disappears once I deselect it which is inconvenient and it’s almost impossible to map two sections together accurately
UV wireframe

It might be Mesh Wires being disabled for the active viewport’s display mode in the Display panel.

Thanks so much
I’m working in shaded view
I turned on mesh wires but it didn’t do anything
I changed to wire frame and the UV mesh appeared

I changed back to shaded view and the UV mesh is still there
Go figure
Thanks again