How to set the Wireframes to Shaded display mode

Hi all,

I need to unwrap the surface, then UVEditor and Extractrendermesh.

I can not change the Wireframes to Shaded when I change Shaded display.

I try many times , but I still fail.


Is there an onther way let the Wireframes change to Shaded ?



did you tried to disable Mesh wires? Not sure if this is what you’re looking for

Hi Nachetz,
Sorry for the late reply.
I try to disable mesh wire, the mesh still can not shaded.
I post the file. Could you help check this file and solve my question, thank you.
0903.3dm (186.0 KB)

Hi @CornCorn
You have SetObjectDisplayMode set to wireframe - set it to UseView. Besides from that, the mesh has overlapping faces and is kindda folded back on itself… but it’ll shade just fine.
HTH, Jakob

Hi Jakob,
You saved my life.
I find the solution for a long time.

1 Like