Unwanted blur on renders causing extremely long render times


I have a good PC and have rendered hundreds of complex models using both rhino5 and 6 but suddenly I hit the render button as I always do and now my render times take literally hours and have a weird default blur that is present even in the render previews

I checked the effect filter panel and the blur filter was not ticked, I can’t see anything in the file that would indicate a blur of any kind. How do I stop this?? What have I even done??

In the meantime I’ve been using “_ViewCaptureToFile” but its not the same ):

Thank you


What renderer are you using?

The Rhino Renderer

What settings?
I just did a rendering and it took less than 3 minutes using default viewport settings.

Yeah sorry I just noticed that. The blur settings that would effect the rendering time (the post-effect is a ‘fake’ post-effect) is the properties of the viewport, go to the “focal blur” page. But I don’t see where that’s turned on in your model and if I do a render there seems to be no blur.

see that’s the thing, I even clicked the “restore to default settings” button and i still get a strange blurred render that takes a long time to produce

I feel as though there is a setting I don’t know about which may either be on or off effecting the render but I have no idea what it could be.

Is there a way I can set all of rhino’s settings to default?

yes i thought the same too but i still have this strange effect… ill keep searching for anything that could be effecting it

Hi Andy - Can you post an image so we know what to look for? Is the blur in the shadows? Noisy shadows? or in the objects?


Also, screenshots of your Options > Document Properties > Render section would be useful.

in the print screen I attached, the blur present in the preview window is the same as the final output of the render

my render settings

Here’s a Raytraced (cycles) 100 pass 1024x768 JPG that took about 30 seconds:

Hi Andy- viewport setting for focal blur look like?


Hm - the look of the image and the time it’s taking seems like a focal blur is applied… can you click on the camera icon and post a shot of that panel for the same viewport?


I don’t have a good idea … are you using NamedViews or Snapshots at all? I guess the best is to upload the file (SaveSmall first) to www.rhino3d.com/upload to my attention - please include a link to this thread in your comments.