Units, Display Precision

I have my Units set to 1, yet the dimensions are displaying with zeros after the decimal point ? This is on a new machine and didn’t happen on my old workstation ? any ideas ?

The unit precision display setting does not affect dimensions, only command line reporting and the like. The dimension display precision is set for each annotation style separately in DocProperties>Annotation Styles.

uhmm :thinking: , I can’t seem to find how to change this in my dimension style ?

cheers Mitch, was scratching my head then for a minute :slight_smile:

True, those settings are buried nice and deep…

1 Like