Unable to select plants in my model

(Antti Rantamaki) #1

Hi, I’m trying out Lands Design and everything was going great. But suddenly I lost the ability to select plants in my model. I can still select all the plants of the same species using the Lands editor, but I’m unable to select plants by clicking on them in the model view and have no way of selecting individual plants. Any idea what could be causing this?

I’m using Rhino 6 and Lands VII. Also, if I create a new Rhino document everything works fine. I already tried exporting all the other geometry to a new file and starting over with the plants, but I have the same problem in the new file.

UPDATE: I tried exporting the file in pieces to figure out if it was one particular layer that was causing the problem, but now I got the whole file pieced together again and selecting plants works as it should

0 Likes

#2

Hi,
make sure that the “ByParent” layer is on and unlocked. This is an internal layer used by Lands. It should not be visible, but sometimes it get visible (usually after changing the layer filters in the Rhino Layers Panel). Once visible, if you lock/off it, Lands objects won’t work properly.

0 Likes

(Antti Rantamaki) #3

Thanks Albert! Will keep an eye on the ByParent layer from now on.

0 Likes