Unable or no option to add details in a new layout?


#1

Very new to Rhino and testing its capabilities with a 3D model, then trying out drafting in layouts. I’ve manamged to create several layouts without any details but unable to add details to the layout from the model as per the online (all be it Windows) tutorial?

Is it just in a differnet place to Windows or are details and layouts done differently in the Mac version?


(Pascal Golay) #2

Hi Slatez - With the layout active,run the Detail command, > Add. Is that what you meant?

-Pascal


#3

Hi Pascal,

If I am in Layout, then try to type anything in the Command line, the layout window disappears and reverts to Model mode? The Winodws version of layouts looks very different to Mac and makes out that right clicking in the Layout window you can add a detail view from the model…but not so on a Mac?

Slatez


(Pascal Golay) #4

Hi Slatez - I see that there is nothing in the gui for adding a detail- that seems wrong to me, but running Detail works here… I’m not sure what to suggest - I don’t see the behavior that you describe, so far anyway - if a layout has focus, I can type Detail and get that command - wait - maybe you are giving the command area focus before typing? Just make the layout active and start typing, in air, so to speak - does that do it? I agree it is all a little odd right now…

-Pascal


#5

Hi Pascal, right I didn’t realise you could type commands while in layout mode, worked a treat thank you. Is it possible to hide hidden detail lines in the relevant detail views.

Thanks again, Slatez


(Pascal Golay) #6

Hi Slatez - is HideInDetail what you’re looking for, maybe?

-Pascal


#7

Thanks again. Just had a look at that, but no. When I create a new detail in layout I see all the hidden lines of the model in each view. I’ll keep on trying differnet things as I’m only just starting to get to grips with Rhino and watching th tutorials over and over, etc

Slatez


(Pascal Golay) #8

Ah, OK - try setting the detail dis[play mode to ‘technical’ - make the detail active, right click on the viewport title menu (upper left of the layout) and choose ‘Technical’. You can set up that mode to not show hidden lines (Rhinoceros menu > Preferences > Display modes). Any luck?

-Pascal


#9

I tried ‘technical’ mode and have just tried turning off ‘show hidden lines’ via (Rhinoceros menu > Preferences > Display modes) but the whole view disappeared then?


(Dan Belcher) #10

The latest RhinoWIP (5E41w) has a Layout tool palette in the Layout window…

Hopefully, this makes the layout commands more discoverable. Please give it a try.