Turn off Isocurves in MacRhino 6


In the attached file I tried to turn off the isocurves on the object. But in the properties I can’t deselect show Isocurves.

In the general settings I’ve tried to both check isocurves off and to set the value to 0, but it doesn’t change anything.

The mistake must lie within the object, because if I create my own geometry I can turn the isocurves off. (the geometry I want to change was imported from a .dxf file).
Thank you very much!

Test.3dm (3.5 MB)

that is because you are not having isocurves. these are meshes. if you want to hide the mesh edges go to the panel in the side bar click on display and uncheck “Mesh wires” this is for each display mode individual.

Well that was straight forward!
Thank you very much