Hide axis on objects


(Llisbona) #1

How can I hide the axis that show up on the faces of a closed polysurface? I just switched from Rhino for Mac to Rhino for Windows and they are very distracting.


#2

Hi, I think you are after Isocurves.
Select the objects and in Properties panel uncheck “show Isocurves” box.

There is also an option in Options - General Settings for all newly created objects to hide isocurves by default.

does it help?

–jarek


(Llisbona) #3

It worked to go through Options>View>Display Modes>Shaded> uncheck Show Isocueves.

Thanks!


#4

You can also un-check isocurves in the display panel.—-Mark