Toggling OSNAP on windows


#1

I’ve been using mac rhino and just got win rhino for
PC in the office.
In mac I usually have OSNAP off, and use alt-key? to turn on OSNAP as needed.

Trying to the same thing, but not quite getting it.

I also forgot how to set for mac as well. Can’t recall how the default was either…
Any good site for setup for beginners of WiN rhino?

Trying to get used to the consule command too…Suddenly rhino feels like a ”3D” software when moving from the mac version… anyway to make
consule setting as GUI overlapping on icons as in mac rhino?


(Pascal Golay) #2

Hi Toshiaki - if OSnaps are enabled, Alt-down will suspend them, and if there are OSnaps set, are set but OSnaps as a whole is disabled, Alt-down will activate them.

-Pascal


#3

Thank you. I’ll give it a try.


#4

Also if you shift + click an Osnap in Windows, it is like the One-Shot on Mac. I use this for centre a lot, Mac & Windows.


#5

Thanks for the tip.
Got the Osnaps working!
Thank you both! Can’t do anything without it.

recall asking similar questions when starting mac rhino…