Temporary osnap


#1

In a tutorial I have heared that it should be possible to activate the Osnap just temporarly by holing down the “alt” key. But it´s not working for me. Anyone knowes if it is the wrong button or what elso do I miss?

Thanks a lot!


#2

don´t know how and why, but suddnly ist working :wink:


#3

You probably had the Disable checkbox on or off, opposite of what you wanted to do. Then Alt works fine.

However, for anyone, is there a hotkey for enabling/ disabling the “Project” Osnap alone?

Matt