There's a bug posting to the forum


#1

Hi, I recently tried to post a question in this forum - without success, I didn’t realize I’d not entered a title, this was the what I saw on my screen:

The title field with missing title message wasn’t visible and I had no idea why Create Topic wasn’t responding. Think you need to change something so that people know what’s missing


#2

Is that on Safari? Everything seems OK here on FF/Chrome/Windows… Haven’t ever seen that one myself, but I don’t often post from the Mac side.


#3

No this is a Chrome window, after not being able to post in Chrome I went to Safari where every thing was clear.
Once I understood F11 in Chrome solved the problem


(Wim Dekeyser) #4

Hi - could the problem have been that the warning was outside the visible window? You seem to have a very small browser window there and the warning “Title is required” appears next to the empty title field - which is not visible in your image.


#5

I’m viewing this on a 23 ins. monitor, the problem is the forum header takes up 25% of the browser window: