The Isocurve "show/hide" option doesn't appear in the Display Mode settings

Hello to everyone,
I created a custom display mode based on a copy on the, by default included, “Pen” display mode, and I can’t find the option which shows the object’s isocurves.
Even though they’re enabled, it’s a matter of the display setting which just on’t show it.

Here’s the display with the custom mode:

Here, displayed in “Shaded”:

The thing is that the setting doesn’t even appear; is it a matter of the “Pen” display mode, which is only ment to work with lines? Is it possible to enable it? I’m in a dead end here.

Could anyone shed some light?
Thanks in advance.

Hi Dani - correct, the ‘technical’(Technical, Artistic, Pen) based modes use a different mechanism and have a different set of controls.


oh I see, thanks Paacal