Textures not showing up in rendered mode

I am a teacher at a local high school. I have 48 computers in my lab. They are all windows 10. They have all been imaged with the newest drivers. They all have the latest version of Rhino. At the bottom of the post is all the info. I do have different computer models with different hardware, but all the computers are showing the same issue.

Textures downloaded from online are not showing up in rendered mode. The images will show up in when I render an object using the standard Rhino renderer. I have attached 3 files.

  1. The .3dm file if a couple simple shapes. On one shape I have linked a picture (bricks) to a layer and have set the object to the layer material. On the other shape I have linked the picture directly to the object.
  2. The .jpeg file called “bricks”
  3. The rendering error picture which shows both the render viewport (not displaying the bricks) and the rendered command showing the bricks.

Any thoughts?
Thank you for your help.

Rhino 7 SR11 2021-10-12 (Rhino 7, 7.11.21285.13001, Git hash:master @ ca75d3c67ded62b7ad8856f48d5ef2d6d1d926be)
License type: Educational Lab License, build 2021-10-12
License details: Cloud Zoo

Windows 10.0.19042 SR0.0 or greater (Physical RAM: 16Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: Microsoft Basic Display Adapter (NVidia) Memory: 0MB, Driver date: 6-21-2006 (M-D-Y). OpenGL Ver: 1.1.0

Accelerated graphics device with 1 adapter port(s)

  • Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 0.0 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Microsoft Corporation
Render version: 0.0
Shading Language: Not supported
Driver Date: (null)
Driver Version: (null)
Maximum Texture size: 1024 x 1024
Z-Buffer depth: 32 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: n/a

Rhino plugins that do not ship with Rhino
C:\Program Files\Common Files\McNeel\Rhinoceros\7.0\Plug-ins\Flamingo nXt 5.0 (fd53f8c4-546d-47d1-8820-e66c97645a97)\5.5.18347.11581\5.5\Flamingo.nXt.rhp “Flamingo nXt 5.5” 5.5.18347.11581
C:\Program Files\Common Files\McNeel\Rhinoceros\7.0\Plug-ins\Flamingo nXt 5.0 (fd53f8c4-546d-47d1-8820-e66c97645a97)\5.5.18347.11581\5.5\Legacy\Flamingo.Legacy.dll "Flamingo nXt Legacy File Reader " 5.5.18347.11581

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.11.21285.13001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.11.21285.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.11.21285.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.11.21285.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.11.21285.13001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”bricks


texture error.3dm (177.4 KB)

Hi -

The way those machines are configured, they are running without any GPU and Windows has to do all the drawing. For the Rendered display mode to work in the viewport, you will need to find out which GPU is in the machine and install the appropriate latest driver for that device.
-wim

Thank you for your comment. This was the issue it seems. Working on updating the entire lab now to fix the driver issue.