Text and Leader Command Issues

Before the latest update to Rhino 7, whenever I would use the Text of Leader command, my cursor would automatically be in the text box. All I had to was type and click enter. Now I have to manually select the text box to type. I know this is a minor issue but it is slowing my workflow. Has anyone else had this issue since the latest update and if so is there a work around?

Hello- yeah, this works again in our latest, here. I cannot find the bug track item at the moment- if I can dig it up I’ll post a link.

I see it is broken for Dot however.
RH-65807 Dot: cursor is not in the text area


That one was RH-65370 and is fixed in 7.11 :cup_with_straw:

1 Like

When will 7.11 be released? I just checked for updates and I am current. My installed version is
7 SR10 (7.10.21256.17001) updated on 9-13.

Hello - you can get the Service Release Candidate (most current publically available build) by setting that in Options > Updates and Statistice page > Update frequency.


Thanks Pascal. That fixed it.

So glad I found this. I came here to report this as well. Been driving me NUTS