Tangent from curve sees snapping despite Osnap off


#1

Hi
V5
Line tangent from curve , I select the circle, then hold down alt and shift, Osnap and Ortho now disabled, yet I am unable to place end of line as it is snapping to a line near where I want to click.

so I turn off Osnap rather than use alt toggle and Ortho is off and still it is snapping.

I also get this happening when e.g using Scale 1D

Steve


(Pascal Golay) #2

Hi Steve- if you do not want the tangent on the second pick of Line Tangent, use the Point option. If you want to be tangent to a specific curve, use the OnCrv one-shot OSnap to tell Rhino which curve you want.

-Pascal


#3

Hi Pascal,
I had selected the circle with first pick as I was starting from a curve as tangent, and was wishing to place my line into a place not occupied with any objects. Surprised it wanted to snap when osnap off though.

I see if I type P and hit enter, and then disable Osnap it doesnt snap to anything now, so I will remember to use point to place the line end to a location not involving curves etc.

Thanks for the tip.

Steve