SVG export trouble - Raster output

I am trying to export this selection into SVG format with solid color, not wireframe. I see that there is the option on the export menu called “raster output”, nevertheless when choosing this the file resulting is blank and 1kb.


I don’t find this problem when exporting with the vector output choice, in that case the export is perfect.

How can I make the raster output work?

@laurent_delrieu I saw that some time ago you posted regarding svg exporting.

[Uptade]
This extension I added now it appears to be working, previously I got error messages and it didn’t open https://www.food4rhino.com/app/save-scalable-vector-graphics
It takes almost a minute to open, I don’t know if that is normal (?)
Now it let me export with filling, but the image resulting is very very small, can this be changed? I don’t see the option.

I then open the file on the internet explorer browser and it shows tiny but correctly:

But when I open it on illustrator it shows blank:

Thanks

Hello - fills as solid hatches filling the border curves is the way to do this - and Vector output - does that work for you?

-Pascal

Hello Pascal, thank you for your help.

  1. Are those steps for the rhino 6 svg exporter or for the plug in?
  2. In any of those cases, could you tell me where I can find the option: fill as solid hatches? And if possible, could you share a screenshot of the process?

I need to export 10 000 tiles by hand and I would very much appreciate the help on this.

Thank you

Hello - the idea is that if you fill the tile outlines with solid hatches (Hatch command - try it on a rectangle) then svg export will export those as fills.

-Pascal

Oh! but they are 3d objects they are not surfaces.

Hello - sure, but for svg it’s going to be a 2d print either way. Try: Make2d from top, and Hatch the resulting outlines.

-Pascal