Survey : Can you check if you have large space on the SD, taken by hidden Rhino Version that are difficult to remove?

Dear Mac users.
Can we please try to run a little survey to see how many Mac Rhino users are currently having an issue with a bloated ‘OTHER’ container on the SD.
The assumption is that Rhino’s versions are staking up, gobbling a very large portion of the drive.
Please see the original thread linked here.

this my machine:

thanks a lot

yeh I just checked, I have over 140GB of ‘Other’ 🤷😱, how do we find and delete ??

Unfortunately I don’t know. trying to find out.
I got this response for that question from DaisyDisk support :

"First, let me note that the “Other” category in the macOS’s “About This Mac” window does not map one-to-one to a particular folder on your disk. In fact, the “Other” may consist of hundreds and thousands of files – basically everything else that is not Documents, System, or Apps – spread across your entire disk, in many folders. So if you were expecting to find “Other” as a single folder in DaisyDisk and delete it – sorry, it works a little different. Instead, you simply use DaisyDisk to find and remove some big files and will notice that the “Other” category in “About This Mac” will also gradually shrink. "

But it doesn’t… I just tried to remove the folder containing all my Rhino documents out of the computer. It didn’t shrink the ‘OTHER’ at all.

It looks like Rhino is not using all this space in ‘Other’, if you click the manage button and start viewing files and downloads which are using you space, you can start to delete obvious ones, I just cleared about 40GB of stuff in 5 minutes and none of it was Rhino files related. I am still interested to find out though if there some kind of Rhino files being saved or backed up and eating up valuable drive space :+1:

Thanks for checking .
I just tried and removed 80Gb of non Rhino Files to an external backup disc. that didn’t remove any thing at all from My 155GB of Other which are now twice the size of my documents .

Perhaps your system is working correctly, while here it seems it does not…