Surface trimming tolerance/accuracy

Good Evening All,

I’m putting bulkheads into a motor yacht and then trimming them to the hull surface for visualisation purposes. So the hull exterior must look nice and clean. The problem I’m encountering is that the trimmed surface still protrudes through the hull surface despite having trimmed successfully. Even if I offset the hull surface by 2mm, the bulkhead still shows through.

Is there any way of setting the program to over trim rather than under trim, or any handy workarounds?

Thanks in advance.


Hi Giles - check the mesh settings in your file and template - if you set these to’Smooth and slower’ or some custom setting, you should be able to clear that up - from what I see it is a display mesh problem and not an accuracy one.


Thanks Pascal, I’ll check it now.