Surface error when I create in grasshopper

anyone can explain why my surface got like this

Assigned to Grasshopper category

Hi Jeftli -

You are looking at two surfaces right on top of each other. That causes Z-fighting where one surfaces is drawn over the other in some places and the other in other places.
You can either hide the Grasshopper surface or the Rhino surface.
-wim

But how the surface have grid, i do imitate like this photo, grid not showing, just flat surface(red), i do, Set 1 curve to my rectangle, and i connect to surface mesh, and i put number slider, but grid not show

(This photo not my project)

Use Ctrl+M to turn on mesh edges.
-wim

1 Like

Nailed it, thanks for your advice