Subd Insert Edge and Stitch stopped working

Hi everyone.
Just wondering why the insert edge and stitch command stopped working.
I tried repair Subd, Copy and paste into new file with no luck.
Thank you for looking.
car benz test.3dm (421.1 KB)

1 Like

somehow model turned bad. Use RepairSubD to fix it and see what’s bad

The 3Dface command starts to brake.

yes, there is where the problem is I never knew the reason just delete that face and create a new one. Now it works?
car benz test.3dm (467.9 KB)

Thank you
It works now.
Do you mind showing me how you fixed this?
I tried RepairSubD with no luck, purge, and deleted and redrawn faces and still didn’t work.

I can’t explain what happens there. I do not know the cause :sweat_smile:

Thank you for taking the time to show this!
This is great, I’ll try your way!
Have a good day.

I noticed the area of the surfaces you rebuilt.
One vertex was stack on top of another vertex causing this problem.
Would be nice if there is something to check the model with duplicate/stacked vertex.
thanks again for your help.


Overlaid vertices.

1 Like

a little convoluted, but this is how:
SelBadobjects will select it as bad
Reflect → RemoveExistingSymmetry
RepairSubd (run twice to repair and delete the bad surfaces)

1 Like

This is great!
Thanks for spending the time explaining!
Very useful!!
Have a good day