Strange geo in a simple extrusion?

Hey @pascal et al, anyone know why I’m getting this? I’ve tried restarting Rhino to no avail.

Problem just started out of nowhere. Been fine all day. No updates in last week.

too far from origin maybe?

No, I opened a new file, and created a cube right near the origin.

Diego Krause
August 18

too far from origin maybe?

Looks like you have Isocurve Density set to some large number (Tools > Options > General)

1 Like

Thanks, that was it. Don’t know why it jumped like that – I never went in and changed that setting.

Now @nathanletwory the question is, now that I turned the density back down (I used “1”?) and even unchecked “show isocurve density” I’m still seeing the craziness in the geo I’ve previously created. Is there a way to get rid of that, or would I need to re-model?

In the Object Properties panel for the selected object change the number for isocurve density.