STL Export Warning - "... not adequate for creating rapid prototyped parts"


#1

On STL export I am getting the warning message “The STL file you are saving is not adequate for creating rapid prototyped parts. To learn more about making successful rapid prototypes, click Help”

Can this message be disabled?


(Brian James) #2

You’re seeing this in the v6 WIP right? I believe so and to my knowledge there’s no way to disable it currently. I’ve filed https://mcneel.myjetbrains.com/youtrack/issue/RH-38922 to have this looked into. Thanks.


#3

No I’m not on the WIP.

Version 5 SR12 64-bit
(5.12.50810.13095, 8/10/2015)


(Pascal Golay) #4

Hi Kevin - check the setting for ‘Export open objects’ in the export dialog.

-Pascal


(Brian James) #5

And that would be why I didn’t see it in v5. This option also removes the message in the WIP.


#6

Thanks Pascal. That worked. The scripting option is ExportUnfinishedObjects=Yes , which is how I am doing the STL export.

Thanks Brian. Yeah I would like to see this option remain in Rhino as well. We routinely export open objects.